Scheduled for July 12, 2025 at 6:30 AM – 6:41 AM
Affects
App
Under maintenance from 6:30 AM to 6:41 AM
Completed
July 12, 2025 at 6:41 AMCompleted
July 12, 2025 at 6:41 AMMaintenance has completed successfully.
In progress
July 12, 2025 at 6:31 AMIn progress
July 12, 2025 at 6:31 AMMaintenance is now in progress.
Planned
July 12, 2025 at 6:30 AMPlanned
July 12, 2025 at 6:30 AMWe are planning for a scheduled maintenance during that time.