Scheduled for January 22, 2025 at 12:30 PM – 12:43 PM
Affects
App
Under maintenance from 12:30 PM to 12:43 PM
Completed
January 22, 2025 at 12:43 PMCompleted
January 22, 2025 at 12:43 PMMaintenance has completed successfully.
Planned
January 22, 2025 at 12:30 PMPlanned
January 22, 2025 at 12:30 PMWe are planning for a scheduled maintenance during that time.
In progress
January 22, 2025 at 12:29 PMIn progress
January 22, 2025 at 12:29 PMMaintenance is now in progress.