Rocket Validator - Intermittent connection issues – Incident details

Intermittent connection issues

Resolved
Partial outage
Started 7 days agoLasted about 4 hours

Affected

App

Partial outage from 1:00 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Identified
    Update

    Some customers may experience elevated latencies or intermittent timeouts. Engineers are working to resolve the issues.

  • Identified
    Identified

    Our hosting provider is having intermittent connection issues. Engineers have identified the issue and are working on a fix.