Scheduled for April 22, 2021 at 2:45 PM – 2:19 PM
Completed
April 22, 2021 at 2:19 PMCompleted
April 22, 2021 at 2:19 PMMaintenance has completed successfully.
Planned
April 22, 2021 at 2:00 PMPlanned
April 22, 2021 at 2:00 PMWe are planning for a scheduled maintenance during that time. App will not be interrupted but there may be some performance degradation during that time.
In progress
April 22, 2021 at 1:45 PMIn progress
April 22, 2021 at 1:45 PMMaintenance is now in progress.