Rocket Validator - Intermittent connection issues – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Intermittent connection issues
Resolved
Partial outage
Started about 2 months ago
Lasted 25 minutes
Affected
App
Updates
Resolved
October 28, 2024 at 7:56 PM
Resolved
October 28, 2024 at 7:56 PM
This incident has been resolved.
Monitoring
October 28, 2024 at 7:38 PM
Monitoring
October 28, 2024 at 7:38 PM
We implemented a fix and are currently monitoring the result.
Investigating
October 28, 2024 at 7:31 PM
Investigating
October 28, 2024 at 7:31 PM
We are currently investigating this incident.