Rocket Validator - Intermitent connection issues on the EU region – Incident details

Intermitent connection issues on the EU region

Resolved
Partial outage
Started 10 days agoLasted about 5 hours

Affected

App

Partial outage from 6:15 PM to 10:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    Our Engineers are still monitoring the issue. We'll update as we have more details.

  • Identified
    Update

    Engineers are investigating potential issues with our hosting platform.

  • Identified
    Identified

    Users in the EU region are experiencing connection issues, due to a routing failure in our hosting provider.