Rocket Validator - Intermittent connection issues – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Intermittent connection issues
Resolved
Partial outage
Started 14 days ago
Lasted about 1 hour
Affected
App
Partial outage from 4:01 PM to 4:33 PM, Operational from 4:33 PM to 4:51 PM
Updates
Resolved
November 07, 2024 at 4:51 PM
Resolved
November 07, 2024 at 4:51 PM
This incident has been resolved.
Monitoring
November 07, 2024 at 4:33 PM
Monitoring
November 07, 2024 at 4:33 PM
We implemented a fix and are currently monitoring the result.
Investigating
November 07, 2024 at 4:01 PM
Investigating
November 07, 2024 at 4:01 PM
We are currently investigating this incident.